Actions

Hallo, Fremder!

Es sieht so aus als wärst du neu hier. Wenn du teilnehmen willst, wähle eine der folgenden Optionen:

Seit Update lädt Akku langsam

Hallo,

Habe gestern manuell mein ZTE geupdatet auf Android 10 und heute fällt mir auf, dass der Akku extrem langsam lädt.

Woran liegt das denn?


Danke und lg

Kommentare

  • Hast du als lade Symbol neben der Batterie einen oder zwei Blitze?

    Zwei Blitze bedeuten schnelles laden, einer langsames.

    Verwendest du den original Ladegerät?

    Evtl, wird ein alternatives Ladegerät seit dem Update nicht mehr für schnellen Laden erkannt.

  • Hi,


    ich nehm das Original ZTE-Kabel her. Hab jetzt die Steckdose gewechselt, jetzt ist es schneller. War aber bei der vorherigen Version nicht so.

  • Sehr seltsam,

    Original Kabel und Original Ladegerät, und bei der einen Steckdose geht es, bei der anderen nicht???

    Das passt jetzt nicht ganz hier rein, aber dieses Phänomen habe ich bisher nur bei iPhones beobachten können.

    Ich würde sagen bei diesen Problem müsste auch der Support hier dazu kommen, habe sonst keine Ideen warum das so ist.

  • bearbeitet 4. Juni

    Hallo @chulberta ,

    bitte entschuldige die späte Antwort. Hast du das Gerät mittlerweile noch einmal auf Werkseinstellungen zurückgesetzt? Du kannst auch noch einmal das Downgrade auf Android 9 durchführen, auf Android 9 testen und dann erneut upgraden. Wenn du erhöhten Stromverbrauch durch Drittanbieterapps ausschließen kannst und es vermutlich auch kein Hardwaredefekt ist, da es vor dem Update nicht so war, sehe ich sonst erstmal keine andere Lösung.

    @Ranger da hast du natürlich Recht, hab ich tatsächlich den falschen adressiert.

  • Hallo ZTE Support,

    Danke für die Antwort, aber ich bin nicht der Ersteller dieses Threads, ich denke du meintest den user chulberta

Anmelden oder Registrieren, um zu kommentieren.