Actions

Hallo, Fremder!

Es sieht so aus als wärst du neu hier. Wenn du teilnehmen willst, wähle eine der folgenden Optionen:

Akku Verbrauchswarnung deaktivieren

Hallo zusammen,

bei meinem Axon 10 Pro erscheint immer wieder die Akku Verbrauchswarnung bzgl. meiner Smartwatch-App.

In der "App-Energiesparverwaltung" in den Einstellungen habe ich eingestellt, dass keine App optimiert werden soll.

Die aufpoppende Warnung habe ich mittlerweile gefühlte 100 mal deaktiviert, stellt sich aber immer wieder selbst auf aktiv.

Auch meine Wetter-App wird immer wieder "optimiert", was dazu führt, dass das Widget nicht aktualisiert wird (super Optimierung).

Wie werde ich diese Warnungen / "Optimierungen" los?

Grüße, Dirk

Kommentare

  • bearbeitet 17. August

    @derdoz

    Wo hast du die Akkuverbrauchswarnung denn deaktiviert?

    Dort?

  • Hallo 2ndZTE und Danke für die Antwort.

    Zum einen konnte ich die Warnmeldung "nach unten ziehen" und dort auf "ignorieren" tippen. Dies hatte jedoch keinerlei Auswirkung auf irgendetwas.

    Zum anderen konnte ich auf die Warnmeldung selbst tippen und kam auf einen Bildschirm mit blauem Schieberegler mit dem ich "nicht optimieren" auswählen konnte. Ebenfalls ohne Wirkung.

    Den von Dir geposteten Bildschirm kenne ich nicht. Wie komme ich dorthin?

    Der zweite Punkt ist ja auch, dass es nicht nur die störenden Warnmeldungen sind. Ich möchte ebenfalls die "Optimierungen" ausschalten, die dazu führen, dass meine Apps nicht mehr verlässlich laufen sondern immer wieder abgestellt werden.

    Weisst Du hier evtl. auch Rat?

    Grüße, Dirk.

  • bearbeitet 18. August

    Hallo @derdoz

    Bzgl. des von mir gezeigten Bildschirms:

    Einstellungen -> Apps -> Alle Apps anzeigen -> oben rechts die drei Punkte -> System Apps anzeigen -> nach unten scrollen bis zu „Android System“ und auswählen -> Benachrichtigungen (ganz oben) -> dann bist bei dem von mir gezeigten Bildschirm.


    Bzgl. des Ausschalten der Optimierung:

    Einstellungen -> Akku -> App-Energieverwaltung -> dann kannst die Optimierung für jede App separat ausschalten oder durch anwählen der drei Punkte oben rechts und Auswahl der letzten Option „nicht alle Apps optimieren“ für alle Apps die Optimierung deaktivieren.


    Ich hoffe, ich konnte weiterhelfen.

    Viele Grüße

    2ndZTE

  • Hallo 2ndZTE und vielen Dank für die nützlichen Tips.

    Ich hoffe damit habe ich die Warnmeldungen nun im Griff.

    Die beschriebene Art um die "Optimierungen" auszuschalten hatte ich bereits erfolglos ausprobiert. Ich schaue mich beizeiten mal im Playstore um und suche mir eine App, die regelmäßig die anderen Apps "aufweckt" :-).

    Das ist zwar schade und umständlich, jedoch sehe ich im Moment keinen anderen Weg.

    Grüße, Dirk

  • Funktioniert bei mir nur bis zum nächsten Reboot. Dann kommen die Warnungen wieder.

    Die V2.4 hatte das Problem nicht.

    Die V2.5 ist ordentlich vermurkst....

Anmelden oder Registrieren, um zu kommentieren.