Actions

Hallo, Fremder!

Es sieht so aus als wärst du neu hier. Wenn du teilnehmen willst, wähle eine der folgenden Optionen:

Kamera startet sehr langsam. Bilder machen fast unmöglich. Videos mache unmöglich

Hallo zusammen.

Ich besitze einen Axon 10 pro, mit dem ich eigentlich sehr glücklich bin. Allerdings hab ich auch dieses grüne flackern gehabt, was nach einer Reparatur behoben wurde. 4 Wochen hat es zwar gedauert, aber Ende gut, alles gut.

Jetzt habe ich das Problem, dass die Kamera sehr langen braucht um zu starten. Videos machen ist unmöglich.

Cache geleert, beenden erzwungen, alle möglichen Apps deinstalliert. Kein Glück gehabt. Neustart und Werkseinstellung haben leider auch nicht den gewünschten Erfolg gebracht. Hat jemand schon mal so ein Problem gehabt oder muß ich schon wieder einschicken. Was ich eigentlich überhaupt nicht möchte. Es ist immer ein Akt, das Telefon wieder so einzustellen, wie man es haben will. Zudem ist die Übergangszeit ziemlich hart. Es wird auch keine Ersatz gegeben

Kommentare

  • Hallo @Sezaybaba ,ich empfehle es nur ungern aber versuche das Ganze zu testen, indem Du Dir eine Drittanbieterapp aus dem Playstore runterlädst. Viele Grüße

  • bearbeitet 8. September

    Hallo und danke für die schnelle Antwort..

    Hab ich vergessen zu erwähnen : hab einige schon probiert, leider kein Erfolg. Ich muss aber noch hinzufügen, dass Bilder, die ich machen kann, sehr verschwommen sind. Entweder es liegt am neuen Update oder es wurde bei der Reparatur was verändert

  • Hallo @Sezaybaba , leider kann ich Dir nur empfehlen das Gerät nochmals zur Reparatur einzusenden. Bitte melde die Einsendung an, unter: https://serviceportal.w-support.com/ZTE Viele Grüße

  • Das ist schon extrem ärgerlich..

    Da kaufst du dir mal eine andere Marke und schon hast du nur Probleme. Nochmal einschicken und wahrscheinlich wieder wochenlang darauf warten, damit das nächste Problem kommt. Und keine Kulanz.. Meine Frau hatte Probleme mit ihrem galaxy s10, bekam für Unannehmlichkeiten Galaxy buds geschenkt. Wäre ich doch nur bei Samsung geblieben 😠🤬

  • Nimm es doch sportlich. Deiner Frau hast du ewige Treue versprochen, deinem Smartphone Hersteller nicht. Lass es reparieren und dann schnell weg über ebay. Oder lass es nicht reparieren und kauf dir gleich was, was vielleicht auch der Händler vor Ort reparieren kann, wenn es mal drauf ankommt.

    Wünsche dir viel Glück

    Michel

  • Ach eins noch.

    "Die Freude über gute Qualität währt meist deutlich länger, als die Freude über einen niedrigen Preis."

  • Naja. So ein Zte war ja auch nicht so billig. Damals.

    Mal schauen. Ich werde es wohl oder übel nochmal einschicken

  • bearbeitet 13. September

    Ich denke du musst es nicht einschicken ! ich hatte das Problem auch und bei mir was es der grund das es probleme gab mit der SD Karte

  • Nun, ich war grade im Begriff einen Software downgrade zu machen.

    Hab also die SD Karte rausgenommen ( eine SanDisk 64 GB, die von Anfang an drin war), auch Sim Karte raus. Neustart und siehe da 35 Sekunden bis Kamera Start. Zudem hintergrund verschwommen. Werde jetzt den downgrade von 2.5 auf 1.9 machen. Hab aber wenig hoffnung.. Mal schauen, ob es daran liegt. Man, was ein Ärger

  • Update : Gerät eingeschickt und nach 2 Wochen ist es heute wieder angekommen.


    Es ist ein neues oder Generalüberholtes Gerät mit neuer Imei.

    Mal schauen, ob ich damit Spaß haben werde. Trotzdem danke.. Hat wenigstens geklappt

  • Hallo zusammen,


    ich befürchte, dass ich meins wohl auch einsenden muss... Falls jemand noch eine andere Idee hat, gerne her damit...!

    Zu meinen Fehlerbildern:

    • die Kamera App startet extrem langsam
    • bei „Foto“ habe ich keine Zoom-Auswahlmöglichkeit mehr (wide, 1x, 3x ist weg)
    • Teilweise funktioniert der Fokus nicht mehr (unscharf), manchmal aber dann doch wieder...
    • HDR lässt sich nicht mehr auswählen.
    • bei „Video“ friert das Bild auf dem Display immer wieder ein (ohne dass ich aktiv aufnehme).
    • Neustarts helfen manchmal, damit man zumindest wieder kurz Bilder machen kann.

    Bin echt genervt. Hatte das Axion erst Ende Juli in der Reparatur (Blitze und Panelfehler neben der Notch - im Forum bereits hinlänglich bekannt)...


    Hat jemand von Euch eine Idee, ohne den Service in Anspruch nehmen zu müssen?


    Vielen Dank und Grüße

  • Hi @genervt, hört sich für mich so an als wäre die Telekamera defekt. Daher würde nur einschicken helfen. Man könnte zwar noch versuchen die mSD Karte als Fehlerquelle auszuschließen, aber große Hoffnungen damit die Telekamera zum laufen zu bringen würde ich dir da nicht machen.

  • Hallo Matthias,

    danke for Deinen Post!

    Dann muss es wohl zum Service... 🤬

    Viele Grüße

    mega-genervt

Anmelden oder Registrieren, um zu kommentieren.