Actions

Hallo, Fremder!

Es sieht so aus als wärst du neu hier. Wenn du teilnehmen willst, wähle eine der folgenden Optionen:

Videowiedergabe im Browser Google Chrome

Hallo Z-Community,

Bei Videos die in Chrome abgespielt werden ist oftmals die Navigationsleiste weiß, was bei Videos besonders störend ist. Teilweise ist auch der Bereich um die tropfennoch weiß, so das es beim anschauen blendet. Könntet ihr da bitte nachbessern?

Das kann nur verhindert werden indem man die Gestensteuerung verwendet, bzw die Navigationsleiste ausblendet.

Die Navigationsleiste kann wiederum nur bei den virtuellen Navigationstasten ausgeblendet werden, nicht aber bei der Swipe Navigation. Ist das Absicht?

Zudem ist beim Schalter das Verhalten falsch herum, wenn man das bei Bedarf ausblenden aktiviert, also der Schalter blau hinterlegt ist kann man die Leiste nicht ausblenden. Wenn der Schalter deaktiviert, also grau hinterlegt ist kann man die Leiste ausblenden.


Ich weiß, ist jetzt mehr so ein Luxusproblem, aber das macht im Endeffekt ein rundes Benutzererlebnis aus.


Viele Grüße

Matthias

Kommentare

  • Hallo Matthias,

    ich habe dein Problem an unsere Entwickler weitergeleitet.

    Zudem, dass das Schalterverhalten falsch herum ist: das ist ein Übersetzungsfehler im Deutschen. Im Englischen z.B. ("Always show navigation bar") macht das Verhalten Sinn.

    Liebe Grüße dein ZTE-Support

  • Hej @ZTE_Support @ZTE_Deutschland,

    Gibt es denn mittlerweile Neuigkeiten? Ist ja nun fast zwei Wochen her.

    Mit dem aktuellen Update auf Version 1.6 hat sich Weder am Übersetzungsfehler, noch am weißen Balken etwas getan.

    Im übrigen ist zum Beispiel bei Videos von ZDF.de kein weißer, sondern ein schwarzer Balken, viel mehr wird die Navigationsleiste ausgeblendet, obwohl bei der von mir verwendeten swipe-Navigation keinerlei Einstellung in dieser Hinsicht möglich ist. Finde das gut gelöst.

    Warum wird das bei dem einen so, beim anderen so angezeigt? Es ist doch beides letzten Endes ein Vollbildmodus.

    Im übrigen habe ich das auch schon mit Mozilla Firefox, und mit dem Ecosia Browser getestet, dabei ist das bei ARD und ZDF so wie im unten stehenden Bild.

    Die Navigationssymbole sieht man hier nur weil ich im einen Screenshot zu machen auf das Display gedrückt habe.


    Viele Grüße

    Matthias

  • Hallo @Matthias

    deine Anfrage kam ja kurz vor Release der v1.6 rein, somit war es zu kurzfristig bzw. schon über den Punkt hinaus in 1.6 noch eine Lösung dafür zu integrieren. Die Informationen liegen unseren Entwicklern vor. Die Korrektur des Übersetzungsfehlers und potentiell eine Lösung für den Vollbildmodus werden in zukünftigen Patches noch ausgerollt.

    Viele Grüße

Anmelden oder Registrieren, um zu kommentieren.